BLOK NETCUT DI Hotspot With MIKROTIK


1.  Pake winbox aja biar gampang.
2.  Masuk ke IP > DHCP Server
3. Pilih konfigurasi DHCP yang digunakan untuk hotspot anda, kalo’ saya, menggunakan settingan default DHCP aja
4. Ganti waktu sewa IP menjadi 1 hari
5. Aktifkan opsi Add ARP for Leases, opsi ini untuk mencegah ARP Spoofing oleh NetCut

Drop semua paket ICMP pada firewall

/ip firewall filter
add action=accept chain=input comment=”default configuration (anti netcut, defaultnya accept)” disabled=no protocol=icmp

Masukkan Anti Confliker

/ ip firewall filter
add chain=forward protocol=udp src-port=135-139 action=drop comment=”;;Block W32.Kido – Conficker” disabled=no
add chain=forward protocol=udp dst-port=135-139 action=drop comment=”” disabled=no
add chain=forward protocol=udp src-port=445 action=drop comment=”” disabled=no
add chain=forward protocol=udp dst-port=445 action=drop comment=”” disabled=no
add chain=forward protocol=tcp src-port=135-139 action=drop comment=”” disabled=no
add chain=forward protocol=tcp dst-port=135-139 action=drop comment=”” disabled=no
add chain=forward protocol=tcp src-port=445 action=drop comment=”” disabled=no
add chain=forward protocol=tcp dst-port=445 action=drop comment=”” disabled=no
add chain=forward protocol=tcp dst-port=4691 action=drop comment=”” disabled=no
add chain=forward protocol=tcp dst-port=5933 action=drop comment=”” disabled=no
add chain=forward protocol=udp dst-port=5355 action=drop comment=”Block LLMNR” disabled=no
add chain=forward protocol=udp dst-port=4647 action=drop comment=”” disabled=no
add action=drop chain=forward comment=”SMTP Deny” disabled=no protocol=tcp src-port=25
add action=drop chain=forward comment=”” disabled=no dst-port=25 protocol=tcp

Di jamin

http://www.forummikrotik.com/showthread.php/5204-Blokir-NetCut-Pada-Mikrotik/page3?highlight=netcut

/ip fi fi
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=61.213.183.1-61.213.183.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=67.195.134.1-67.195.134.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=68.142.233.1-68.142.233.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=68.180.217.1-68.180.217.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=203.84.204.1-203.84.204.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=69.63.176.1-69.63.176.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=69.63.181.1-69.63.181.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=63.245.209.1-63.245.209.254
add action=accept chain=input comment=”Anti-Netcut” disabled=no dst-port=’ 0-65535 protocol=tcp src-address=63.245.213.1-63.245.213.254

About teknetplus

Menerima Jasa Setting Mikrotik dan Proxy Seluruh Indonesia.

Posted on November 30, 2011, in Home. Bookmark the permalink. Tinggalkan komentar.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: